Molecular Docking Server
https://www.dockingserver.com/forum/

Jobs not run even when I subscribe
https://www.dockingserver.com/forum/viewtopic.php?f=4&t=30
Page 1 of 1

Author:  ewave@iinet.net.au [ Thu Feb 04, 2010 5:37 am ]
Post subject:  Jobs not run even when I subscribe

I purchased a 3 day subscription on 30 January. The first job I submitted then has still not started to compute - it is still saying it is waiting to start. Can you tell me why this job has not even started ?

Thanks

Robert Townsend

Author:  bikadi [ Thu Feb 04, 2010 9:02 am ]
Post subject:  Re: Jobs not run even when I subscribe

Dear Dr. Townsend,

there was error in the preapared ligand structures, this is why these calculations went into an infinite waiting cycle. The error you had is a known problem and we are try to working out some solution for it. Namelly, the sdf files downloaded from Pubchem are mol files in reality and they work only if you rename their extension from sdf to mol (I put these files under your account). The best way to avoid this problem using directly our download from Pubchem function. Please note, if there is no date in the table after the "Finished" status, it indicates some kind of error.

Your subscription has been extended so you can now restart your docking calculations with the newly created ligands (with mol extension). Thank you for your comments and patience!

Author:  ewave@iinet.net.au [ Fri Feb 05, 2010 10:35 am ]
Post subject:  Re: Jobs not run even when I subscribe

Hi again

I got several jobs to run today OK, and then made sure that all of the additional files were in mol format and not in sdf .

But later during the day when I click on the "StartDocking" button I get no responsse and am unable to set up the next docking run.

I have tried running in two different browsers ( IE and Firefox)

I have also cleared all of my private data ( cache, cookies etc etc etc) from both browsers and still cannot get the "StartDocking" button to respond .

I now have 25 runs in my current docking file - should I move them to a separate folder ?

Any suggestions ?

Thanks again

Robert Townsend

Author:  bikadi [ Fri Feb 05, 2010 12:33 pm ]
Post subject:  Re: Jobs not run even when I subscribe

Hello,

you have reached the daily docking limit of 10 for 3 day users, but because of the manual extension of your subscription you did not get an error message, just got a non-responding button. We have corrected this issue, and you should be able to start calculations now.

Kind Regards,
Zsolt

Author:  vittuperkele [ Sat Jan 21, 2012 7:21 pm ]
Post subject:  Re: Jobs not run even when I subscribe

Is there something wrong with the server now - It's been about 24h and 2/11 proteins are still "computing", the rest "waiting"? Same goes for my 132 ligands, except they're all at "waiting" -status :P Edit: I think it was again the PDB 1o8a .. I deleted it and everything's ok again - but I lost couple of days for this. Edit2: Stalled again to "computing".

I think the subscription types and pricing is great, but have you considered basing the time based on computational time instead of normal clock time? It would solve great amount of problems concerning data fetching after subsctiption time has been ran out etc and would kind of give the most bang for the buck :)

Author:  bikadi [ Sun Jan 22, 2012 8:49 am ]
Post subject:  Re: Jobs not run even when I subscribe

The two proteins were really computing - it was a PM6 calculation, which can take days or even a week (but sometimes only 1-2 hours, it depends on protein size and quality) to finish for a protein. For subscribers, there is a limit of 2 parallell runs/user, thus with these 2 running jobs, the other processes were waiting. There is a pro and contra for subscription time based and cpu time based subscriptions, maybe we should mix these in the future. But e.g. in your current case - it was about 90 hours cpu time, which would cost you a lot, but you deleted the data before the end - I bet you would not be pleased if these calculations would be billed based on calculation time :) And there is a lot of these types of testing calculations, which would be much harder, if you have to pay for all try.

Author:  vittuperkele [ Sun Jan 22, 2012 6:46 pm ]
Post subject:  Re: Jobs not run even when I subscribe

But check out my dunning dockings at the moment. As soon as the 1o8a is on "calculating" -status, the on-going docking is totally stalled.

Author:  bikadi [ Tue Jan 24, 2012 11:03 am ]
Post subject:  Re: Jobs not run even when I subscribe

vittuperkele wrote:
But check out my dunning dockings at the moment. As soon as the 1o8a is on "calculating" -status, the on-going docking is totally stalled.


Yes, it is possible that docking slows down when a PM6 calculation is running at the same accuont, because PM6 calculation of a protein is a very memory intensive task.

Author:  JavenLoh [ Mon Aug 25, 2014 5:00 pm ]
Post subject:  Re: Jobs not run even when I subscribe

Hi again,

I've purchase 3 days subsription and i clearly aware that I allow to do 10 docking per day only.
After getting the fifth docking result, I unable to do docking again.

Any suggestion?

Thanks.

Author:  bikadi [ Thu Aug 28, 2014 2:54 pm ]
Post subject:  Re: Jobs not run even when I subscribe

There are 40 completed docking calculations on your account so as I understand this problem was resolved automatically.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/